Provya

Sécurité et téléphonie

Articles & Tutoriaux  -  Liens & Actualités

#100 - pfSense 2.5.0 ne nécessitera finalement pas AES-NI

21/02/2019 à 09:53:52 par Guillaume

thus pfSense 2.5.0 will not require AES-NI


Annonce de Jim Pingle

La version de pfSense 2.5 sera basée sur FreeBSD 12.x

pfSense 2.5.0 devait rendre obligatoire AES-NI ou équivalent. Ça ne sera finalement pas le cas. Ce sera pour une version ultérieure (sûrement pour une version 2.5.x).

Ceci étant, si vous devez acquérir un nouveau firewall pour pfSense, nous recommandons toujours fortement d'opter pour du matériel disposant d'un processeur supportant l'AES-NI. Pour plusieurs raisons :
- ce sera une obligation pour les version ultérieures de pfSense (au-delà de la version 2.5.0)
- c'est mieux d'un point de vue sécurité
- si vous utilisez un VPN sur votre pfSense ou pouvez être amené à en implémenter un, ce sera véritablement le jour et la nuit en terme de performance

Pour rappel, pour vous aider dans le choix de votre matériel, vous pouvez consulter nos articles pfSense - Bien choisir et dimensionner son firewall et comparatif firewall pour pfSense

https://forum.netgate.com/topic/140586/heads-up-snapshots-moving-to-pfsense-2-5-0-on-freebsd-12-expect-initial-instability/2

Tags :